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Ðàáîòà ÿâëÿåòñÿ ôðàãìåíòîì íàó÷íî-èññëå-
äîâàòåëüñêîé ðàáîòîé «Îïðåäåëåíèå çàêîíîìåð-
íîñòåé ìîðôîãåíåçà îðãàíîâ òêàíåé è ñîñóäèñòî 
– íåðâíûõ îáðàçîâàíèé îðãàíèçìà â íîðìå, ýêñïå-
ðèìåíòå è ïîä âîçäåéñòâèåì âíåøíèõ ôàêòîðîâ. 
Ìîðôî-ýêñïåðèìåíòàëüíîå îáîñíîâàíèå äåéñòâèÿ 
íîâûõ õèðóðãè÷åñêèõ øîâíûõ ìàòåðèàëîâ», ¹ ãîñ. 
ðåãèñòðàöèè 0113U001024. 

Âñòóïëåíèå. Èçâåñòíî, ÷òî íåðâíûå êëåòêè, 
âõîäÿùèå â ñîñòàâ íåðâíûõ ÷óâñòâèòåëüíûõ óçëîâ 
÷åëîâåêà, íåîäíîðîäíû ïî ñâîåìó ñòðîåíèþ è âû-
ïîëíÿåìîé ôóíêöèè [3,6,7]. Ñîâðåìåííûå ìåòîäû 
èññëåäîâàíèé ïîçâîëèëè óñòàíîâèòü, ÷òî íåéðîíû 
÷óâñòâèòåëüíûõ óçëîâ ðàçëè÷àþòñÿ ïî ðàçìåðàì è 
ôîðìå ïåðèêàðèîíà, îñîáåííîñòÿìè ñòðîåíèÿ ÿäðà, 
óëüòðàñòðóêòóðíîé îðãàíèçàöèè [2,3,4,5]. Êîëè÷å-
ñòâåííûå ïîêàçàòåëè, õàðàêòåðèçóþùèå ñîñòîÿíèå 
íåéðîöèòîâ êàê öåíòðàëüíûõ, òàê è ïåðèôåðè÷å-
ñêèõ îòäåëîâ íåðâíîé ñèñòåìû, ìîãóò ñóùåñòâåííî 
èçìåíÿòñÿ âñëåäñòâèå ðàçíûõ ôèçèîëîãè÷åñêèõ è 
ïàòîëîãè÷åñêèõ ïðîöåññîâ. Íàèáîëåå ÷àñòî ïðè èñ-
ñëåäîâàíèè ÷óâñòâèòåëüíûõ óçëîâ íåðâíîé ñèñòåìû 
âû÷èñëÿþò ðàçìåðû âõîäÿùèõ â èõ ñîñòàâ íåðâíûõ 
êëåòîê, èõ ïëîùàäü, êîëè÷åñòâî, ïëîòíîñòü ðàñïî-
ëîæåíèÿ è äð. Äëÿ îïðåäåëåíèÿ ïåðå÷èñëåííûõ ïî-
êàçàòåëåé îáû÷íî èñïîëüçóþò ñèñòåìíûé ìîðôî-
ìåòðè÷åñêèé è ñòåðåîìåòðè÷åñêèé àíàëèç. 

Ñèñòåìíûé ìîðôîìåòðè÷åñêèé àíàëèç äàåò 
âîçìîæíîñòü ïî ëó÷èòü ìåòðè÷åñêèå õàðàêòåðè-
ñòèêè ìîðôîëîãè÷åñêèõ ñòðóê òóð, óñòàíîâèòü 
õàðàêòåð èõ ñâÿçåé. Êîëè÷åñòâåííûå õàðàêòå-
ðèñòèêè äàþòñÿ â äâóõ- è òðåõìåðíîé ñèñòåìå. 
Îöåíêà ïðîöåññà íà ïëîñêîñòè äîñòèãàåòñÿ ñ 
ïîìîùüþ ïëàíèìåòðèè, ìîðôîëîãè ÷åñêèå èçìå-
íåíèÿ èçó÷àþò â îáúåìå ïîñðåäñòâîì ñòåðåîìå-
òðèè. Íàèáîëåå ðàñïðîñòðàíåííûìè ìåòîäàìè 
ïîëó÷åíèÿ õàðàêòåðèñòèê îðãàíèçàöèè òêàíåé, 
êëåòîê, ìåæ êëåòî÷íûõ îáðàçîâàíèé è èõ óëüòðà-
ñòðóêòóð ÿâëÿþòñÿ ïëàíè ìåòðè÷åñêèé («êëåòî÷-
íûé», èëè «ñåòî÷íûé», ìåòîä), ìåòîä íàëîæåíèÿ 
ýòàëîíîâ, ëèíåéíîãî èíòåãðèðîâàíèÿ è òî÷å÷íî-
ãî ñ÷åòà [1]. 

Âîçìîæíîñòü âûïîëíåíèÿ îïèñàííûõ ìåòî-
äèê, â èõ êëàññè÷åñêîì èñïîëíåíèè, íàïðÿìóþ 
ñâÿçàííà ñ íàëè÷èåì ñïåöèàëüíûõ ïðèáîðîâ è 

ïðèñïîñîáëåíèé, òàêèõ êàê îêóëÿð-ìèêðîìåòð, 
ðàçíûå îêóëÿðíûå âñòàâêè, îáúåêò-ìèêðîìåòð, 
êàê ïðàâèëî, äîâîëüíî òðóäî¸ìêè, çàíèìàþò 
ìíîãî âðåìåíè. 

Â óñëîâèÿõ ðàçâèòèÿ ñîâðåìåííûõ öèôðîâûõ 
òåõíîëîãèé ñòàëè äîñòóïíû ðåñóðñû ýëåêòðîííî-
âû÷èñëèòåëüíîé òåõíèêè, ñ íàëè÷èåì ìíîæåñòâà 
ðàçëè÷íûõ ñòàíäàðòíûõ è ñïåöèàëèçèðîâàíûõ ïðî-
ãðàìì, ïîçâîëÿþùèõ ïî íîâîìó ïîäîéòè ê ðåøåíèþ 
ïîñòàâëåííûõ ðàíåå çàäà÷. Òàê, áîëüøèíñòâî ñî-
âðåìåííûõ âûñîêîêëàññíûõ ñâåòîâûõ ìèêðîñêîïîâ 
îñíàùåíî ïðîãðàììíûì îáåñïå÷åíèåì, ïîçâîëÿþ-
ùèì ïðîâîäèòü ïðàêòè÷åñêè ëþáûå ìîðôîìåòðè-
÷åñêèå èññëåäîâàíèÿ. Îäíàêî, äàííûå ïðèáîðû è 
ïðåäëàãàþùèåñÿ ê íèì ëèöåíçèîííûå ïðîãðàììû 
íå âñåãäà ÿâëÿþòñÿ äîñòóïíûìè ïî ïðè÷èíå èõ âû-
ñîêîé ñòîèìîñòè. 

Öåëü ðàáîòû. Ðàçðàáîòàòü ìåòîäèêó îïðå-
äåëåíèÿ îñíîâíûõ ìåòðè÷åñêèõ õàðàêòåðèñòèê 
ïñåâäîóíèïîëÿðíûõ íåéðîöèòîâ ÷óâñòâèòåëüíûõ 
ñïèííîìîçãîâûõ óçëîâ, ðàçðàáîòàííàÿ íà îñíîâå 
îáùåäîñòóïíûõ êîìïüþòåðíûõ ïðîãðàìì, íå òðåáó-
þùàÿ äîðîãîñòîÿùåãî îáîðóäîâàíèÿ 

Îïèñàíèå ìåòîäà. Îïèñûâàåìàÿ ìåòîäèêà çà-
êëþ÷àåòñÿ â òîì, ÷òî ïåðâîíà÷àëüíî ïðîèçâîäèòñÿ 
ôîòîãðàôèðîâàíèå ãèñòîëîãè÷åñêèõ ñðåçîâ ïîÿñ-
íè÷íîãî ÑÌÓ ÷åëîâåêà, ñ ïîñëåäóþùèì èçãîòîâëå-
íèåì (â ãðàôè÷åñêîì ðåäàêòîðå Adobe Photoshop) 
äâóõìåðíî-ïðîñòðàíñòâåííîé ðåêîíñòðóêöèè ïðî-
äîëüíîãî ñå÷åíèÿ ïîñëåäíåãî. Ïîëó÷åííîå öèôðî-
âîå èçîáðàæåíèå îáðàáàòûâàëè ïóòåì îáâåäåíèÿ 
êîíòóðîâ ïñåâäîóíèïîëÿðíûõ íåéðîíîâ â ñòàíäàðò-
íîì ãðàôè÷åñêîì ðåäàêòîðå Paint (ðèñ. 1), îïåðà-
öèîííîé ñèñòåìû Microsoft Windows 7, ÷åðíûì öâå-
òîì, øèðîêîé êèñòüþ. 

Ïîñëå îáðèñîâêè êîíòóðîâ ïñåâäîóíèïîëÿð-
íûõ íåéðîíîâ â Paint, îòêðûâàåì èçîáðàæåíèå â 
ðåäàêòîðå ImageJ. [8]. Ïåðåä îòêðûòèåì èçîáðà-
æåíèÿ, ñëåäóåò îòêàëèáðîâàòü ïðîãðàììó ñ ïîìî-
ùüþ êîìàíäû Analyze>SetScale äëÿ çàäàíèÿ ïðî-
ñòðàíñòâåííîãî ìàñøòàáà èçîáðàæåíèÿ. Àêòèâíûå 
ðåçóëüòàòû èçìåðåíèé â äàííîì ñëó÷àå ïðåäñòàâ-
ëÿþòñÿ â çàäàííûõ êàëèáðîâî÷íûõ åäèíèöàõ, íà-
ïðèìåð, ìèëëèìåòðàõ [9]. 



Â³ñíèê ïðîáëåì á³îëîã³¿ ³ ìåäèöèíè – 2015 – Âèï. 2, Òîì 3 (120)264

ÌÅÒÎÄÈ ² ÌÅÒÎÄÈÊÈ

Íà ñëåäóþùåì ýòàïå, ñ ïîìîùüþ êîìàíäû 
Image>Type êîíâåðòèðóåì àêòèâíîå èçîáðàæåíèå â 
8-áèòíîå (â ðåçóëüòàòå ÷åãî ïîëó÷àåì èçîáðàæåíèå 
â îòòåíêàõ ñåðîãî öâåòà). 

Çàòåì èñïîëüçóåì èíñòðóìåíò Image>Adjust> 
Threshold àâòîìàòè÷åñêè èëè èíòåðàêòèâíî íàñòðà-
èâàåì âåðõíèå è íèæíèå çíà÷åíèÿ ïîðîãà äëÿ ñåã-
ìåíòèðîâàíèÿ îáëàñòè èíòåðåñà è çàäíåãî ôîíà 
èçîáðàæåíèÿ. Ïðè ýòîì óäàëÿåì âñå íåíóæíûå 
ýëåìåíòû, êðîìå îáâåäåííûõ êîíòóðîâ íåéðîíîâ, â 

ðåçóëüòàòå ÷åãî ïîëó÷àåì áåëûé ôîí, íà êî-
òîðîì èçîáðàæåíû ÷åðíûå êîíòóðû íåéðî-
íîâ (ðèñ. 2). Ïîñëå ýòîãî íóæíî çàïîëíèòü 
áåëûå ïðîñòðàíñòâà â ïðåäåëàõ êîíòóðîâ 
êîìàíäîé Process>Binary>FillHoles (ðèñ. 3). 
Íà ñëåäóþùåì ýòàïå êîíâåðòèðóåì èçîáðà-
æåíèå â ìàñêó êîìàíäîé 

Process>Binary>Convert to Mask è îò-
äåëÿåì êàæäûé ýëåìåíò äðóã îò äðóãà 
íà ðàññòîÿíèå îäíîãî ïèêñåëÿ êîìàíäîé 
Process>Binary>Watershed, çàäàâàÿ ñîîò-
âåòñòâóþùèå ïàðàìåòðû [9]. 

Çàòåì ïðîèçâîäèì íàñòðîéêó: â ïóíêòå 
ìåíþ Analyze>SetMeasurments âûáèðàåì 
Area (ðàñ÷åò îáùåé ïëîùàäè íåéðîíîâ, âû-
äåëåííûõ ÷¸ðíûì öâåòîì) è Feret’s Diameter 
(äàåò äâà ðàçìåðà: ìàêñèìàëüíûé è ìèíè-
ìàëüíûé êàæäîãî îòäåëüíîãî ýëåìåíòà ÷åð-
íîãî öâåòà, â íàøåì ñëó÷àå ìàêñèìàëüíûé è 
ìèíèìàëüíûé äèàìåòð íåéðîöèòîâ) [9]. 

Äàëåå ïðîèçâîäèì ðàñ÷åò êîëè÷åñòâà, 
ðàçìåðîâ è îáùåé ïëîùàäè ó÷àñòêîâ ÷åðíî-
ãî öâåòà, êîòîðûå ñîîòâåòñòâóþò ïëîùàäè 
ïñåâäîóíèïîëÿðíûõ íåéðîíîâ ñ ïîìîùüþ 
êîìàíäû Analyze > AnalyzeParticles [9]. 

Â îòêðûâøåìñÿ îêíå íåîáõîäèìî â ñòðî-
êå Size ââåñòè 100-infinity, è âûäåëèòü ïóí-
êòû: Pixel units, Display results, Clear results, 
Summarize. Â ñòðîêå Circularity îñòàâèòü íå-
èçìåííûì çíà÷åíèå (0.00-1.00), à â ñòðîêå 
Show âûñòàâèòü Outlines. Äàëåå íàæàòü Ok. 

Â ðåçóëüòàòå ïðîâåäåííûõ íàìè äåé-
ñòâèé, îòêðîåòñÿ òðè îêíà: îäíî îêíî ñ 
îáùèìè ðåçóëüòàòàìè, â êîòîðîì ñîäåð-
æàòñÿ äàííûå î êîëè÷åñòâå íåéðîíîâ è èõ 
îáùåé ïëîùàäè; äðóãîå ñ ðàçìåðîì êàæäî-
ãî èç ýëåìåíòîâ (ìèíèìàëüíûé-MinFeret è 
ìàêñèìàëüíûé-Feret); òðåòüå îêíî ñ îáîçíà-
÷åíèåì êàæäîãî èç îòäåëüíûõ ýëåìåíòîâ, ñ 
íóìåðàöèåé è åãî êîíòóðîì. 

Ðåçóëüòàòû èññëåäîâàíèé è èõ îá-
ñóæäåíèå. Äàííûé ìåòîä áûë èñïîëüçîâàí 
íàìè äëÿ ñðàâíèòåëüíîé îöåíêè èçìåíåíèé 
êîëè÷åñòâåííûõ õàðàêòåðèñòèê ïñåâäîóíè-
ïîëÿðíûõ íåéðîíîâ ïîÿñíè÷íûõ ñïèííîìîç-
ãîâûõ óçëîâ ÷åëîâåêà â ìîëîäîì è ïîæèëîì 
âîçðàñòå. Òàêæå âûøåîïèñàííûé ìåòîä 
ìîæåò áûòü èñïîëüçîâàí äëÿ èññëåäîâàíèÿ 

Ðèñ. 1. Äâóõìåðíî-ïðîñòàíñòâåííàÿ ðåêîíñòðóêöèÿ ñïèí-
íîìîçãîâîãî óçëà ÷åëîâåêà. Êîíòóðû ïñåâäîóíèïîëÿðíûõ 

íåéðîöèòîâ âûäåëåíû ïðè ïîìîùè ðåäàêòîðà Paint. Îêðàñêà 
ãåìàòîêñèëèí-ýîçèíîì. Îá. 4õ., îê. 7õ. 

Ðèñ. 2. Ïðåäûäóùåå èçîáðàæåíèå ïîñëå èñïîëüçîâàíèå 

êîìàíäû Image>Adjust>Threshold

Ðèñ. 3. Ïðåäûäóùåå èçîáðàæåíèå ïîñëå èñïîëüçîâàíèå 

êîìàíäû Process>Binary>FillHoles. 

 

 

è äðóãèõ ýëåìåíòîâ òêàíåé ïðè èõ îòíîñèòåëüíî îä-
íîðîäíîé ñòðóêòóðå. 

Âûâîäû. Òàêèì îáðàçîì, îïèñàííàÿ âûøå ìå-
òîäèêà ïîçâîëÿåò ïðè íàëè÷èè ìèíèìàëüíîãî êî-
ëè÷åñòâà ñïåöèàëüíîãî îáîðóäîâàíèÿ (ìèêðîñêîïà 
ñ ïðîñòåéøåé öèôðîâîé âèäåîêàìåðîé èëè ôîòî-
íàñàäêîé) è êîìïüþòåðà ñ ïàêåòîì îáùåäîñòóïíûõ 
ïðîãðàìì ïðîâåñòè êîìïëåêñíîå ìîðôîìåòðè÷å-
ñêîå èññëåäîâàíèå ÷óâñòâèòåëüíûõ íåðâíûõ óçëîâ, 
à òàêæå äðóãèõ àíàòîìè÷åñêèõ îáðàçîâàíèé. 
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ÌÅÒÎÄ ÂÈÇÍÀ×ÅÍÍß ÎÑÍÎÂÍÈÕ ÌÅÒÐÈ×ÍÈÕ Õ ÀÐÀÊÒÅÐÈÑÒÈÊ ÍÅÉÐÎÖÈÒ²Â Â ÑÏÈÍÍÎÌÎÇ-

ÊÎÂÈÕ ÂÓÇËÀÕ ËÞÄÈÍÈ
Í³ê³ôîðîâ À. Ã., Ñòàð÷åíêî ². ²., ×åðíÿê Â. Â. 
Ðåçþìå. Ó ðîáîò³ ïðîïîíóºòüñÿ ìåòîäèêà îòðèìàííÿ êîìïëåêñíî¿ ìîðôîìåòðè÷íî¿ õàðàêòåðèñòèêè 

íåðâîâèõ êë³òèí ÷óòëèâèõ íåðâîâèõ âóçë³â. Çàïðîïîíîâàíà ìåòîäèêà äîçâîëÿº ïðè íàÿâíîñò³ íåñêëàäíîãî 
óñòàòêóâàííÿ ³ çàãàëüíîäîñòóïíèõ êîìï’þòåðíèõ ïðîãðàì ïðîâåñòè îá÷èñëåííÿ ðîçì³ð³â íåéðîöèò³â, ê³ëü-
êîñò³, â³äíîñíî¿ ïëîù³ íà ã³ñòîëîã³÷íîìó çð³ç³. Îïèñàíèé ìåòîä ìîæå áóòè òàêîæ âèêîðèñòàíèé äëÿ äîñë³-
äæåííÿ ³íøèõ åëåìåíò³â òêàíèí ïðè ¿õ â³äíîñíî îäíîð³äí³é ñòðóêòóð³. 

Êëþ÷îâ³ ñëîâà: ñïèííîìîçêîâèé âóçîë, íåðâîâ³ êë³òèíè, ìîðôîìåòð³ÿ. 
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ÌÅÒÎÄ ÎÏÐÅÄÅËÅÍÈß ÎÑÍÎÂÍÛÕ ÌÅÒÐÈ×ÅÑÊÈÕ ÕÀÐÀÊÒÅÐÈÑÒÈÊ ÍÅÉÐÎÖÈÒÎÂ Â ÑÏÈÍÍÎ-

ÌÎÇÃÎÂÛÕ ÓÇËÀÕ ×ÅËÎÂÅÊÀ
Íèêèôîðîâ À. Ã., Ñòàð÷åíêî È. È., ×åðíÿê Â. Â. 
Ðåçþìå. Â ðàáîòå ïðåäëàãàåòñÿ ìåòîäèêà ïîëó÷åíèÿ êîìïëåêñíîé ìîðôîìåòðè÷åñêîé õàðàêòåðèñòèêè 

íåðâíûõ êëåòîê ÷óâñòâèòåëüíûõ íåðâíûõ óçëîâ. 
Ïðåäëîæåííàÿ ìåòîäèêà ïîçâîëÿåò ïðè íàëè÷èè íåñëîæíîãî îáîðóäîâàíèÿ è îáùåäîñòóïíûõ êîìïüþ-

òåðíûõ ïðîãðàìì ïðîâåñòè âû÷èñëåíèÿ ðàçìåðîâ íåéðîöèòîâ, êîëè÷åñòâà, îòíîñèòåëüíîé ïëîùàäè íà ãè-
ñòîëîãè÷åñêîì ñðåçå. Îïèñàííûé ìåòîä ìîæåò áûòü òàêæå èñïîëüçîâàí äëÿ èññëåäîâàíèÿ äðóãèõ ýëåìåí-
òîâ òêàíåé ïðè èõ îòíîñèòåëüíî îäíîðîäíîé ñòðóêòóðå. 

Êëþ÷åâûå ñëîâà: ñïèííîìîçãîâîé óçåë, íåðâíûå êëåòêè, ìîðôîìåòðèÿ. 

UDC 611. 832; 608. 2
Method for Determination of Basic Metric Characteristics of the Human Dorsal Root Ganglion Cells
Nikiforov A. G., Starchenko I. I., Chernyak V. V. 
Abstract. With the development of modern digital technologies have become available resources of the electronic 

computing technology, with the presence of many different standard and specialized programs that allow for a new 
approach to solving the tasks. For example, the most modern high-light microscope equipped with software that 
allows you to carry out almost any morphometric study. However, these devices and their accompanying licensed 
programs are not always available due to their high cost. 

The purpose of the work. Develop a methodology for determining the basic metric characteristics dorsal root 
ganglion cells developed on the basis of widely available software that does not require expensive equipment. 

Description of the method. The described technique lies in that, initially photographed histological sections of 
human lumbar DRG, followed by manufacturing (in the graphic editor Adobe Photoshop) of two-dimensional spatial 
reconstruction of the longitudinal section. The resulting digital images are processed by outlining the contours of 
neurons in a standard graphic editor Paint, the operating system Microsoft Windows 7 in black, with a wide brush. 
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Then the image opens in the editor ImageJ. Before the opening of the image program must be calibrated using 
the command Analyze> SetScale to define the spatial scale of the image. Active measurement results in this case 
are represented in the set of calibration units such as millimeters. 

In the next step, using the command Image> Type active image converts in 8-bit (resulting in an image in shades 
of gray). 

Then use command Image> Adjust> Threshold automatically or interactively adjustable upper and lower 
threshold to segment the region of interest and the background image. This removes all unwanted items, except 
circled circuits of neurons, resulting in a white background, which shows the black outlines of neurons. Then you 
need to fill the white space within the contours using command Process> Binary> FillHoles. At the next stage, 
convert the image into the mask by command Process> Binary> Convert to Mask and separate each element from 
each other at a distance of one pixel by command Process> Binary> Watershed, asking relevant parameters. 

Then make the setting: in the menu Analyze> SetMeasurments select Area (calculation of the total area of 
neurons isolated in black) and Feret’s Diameter (gives two sizes: the maximum and minimum of each individual 
element in black, in this case, the maximum and minimum diameter of neurocyte). 

Next is the calculation of the number, size and total area of regions of black color, which corresponds to the area 
of neurons using the Analyze> AnalyzeParticles

In the window that opens, you must enter in a row Size – 100-infinity, and select points: Pixel units, Display 
results, Clear results, Summarize. In line Circularity leave unchanged the value (0.00-1.00), and in line Show select 
Outlines. Then click Ok. 

As a result of our actions, will open three windows: one window with the general results, which contains data on 
the number of neurons and their total area; the other with the size of each of the elements (the minimum – MinFeret 
and maximum – Feret); third window with the designation of each of the individual elements, with numbering and 
its contour. 

Results of the research. This method has been used by us for the comparative assessment of changes in 
quantitative characteristics of human lumbar dorsal root ganglion neurons in young and elderly people. Also, the 
above method may be used for research or other tissue elements at their relatively homogeneous structure. 

Conclusion. Thus, the above-described method allows in the presence of a minimum number of special 
equipment (microscope with a simple digital camera or photo adapter) and the computer with the package widely 
available software to perform a comprehensive morphometric study of sensory ganglia and other anatomical 
structures. 

Keywords: dorsal root ganglion, nerve cells, morphometry. 
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